MIDAS KnowledgebaseMIDAS Knowledgebase

How to clear your web browser's "cache"/Temporary Internet Files

After your MIDAS scheduling software is updated to a newer release, you may notice that initially some visual elements look wrong, or that some functionality appears to be broken. This is most likely due to your web browser still retaining elements of the previous version of MIDAS you'd been using in its "cache" (memory).

Clearing your browser's "cache" (also known as "Temporary Internet Files" in Internet Explorer) will likely resolve such issues.

The following describes where you'll find the setting to clear the cache in major browsers:

Microsoft Internet Explorer

To clear Internet Explorer's Cache (Temporary Internet Files):

Internet Options → General → Browsing History → Delete
Ensure that the "Temporary Internet files and website files" option is selected, and then click "Delete"

Microsoft Edge

To clear Edge's Cache:

Settings → Clear browsing data → Choose what to clear
Ensure that the "Cached data and files" option is selected, and then click "Clear"

Mozilla Firefox

To clear Firefox's Cache:

Tools → Options → Advanced → Network → Cached Web Content → Clear Now

Google Chrome

To clear Chrome's Cache

Settings → History → Clear browsing data...
Ensure that the "Cached images and files" tick box is selected, the "Obliterate the following items from" drop-down is set to "The beginning of time", and then click "Clear browsing data"

Apple Safari

To clear Safari's Cache

Preferences → Privacy → Cookies and Website Data → Remove All Website Data...
...or click the "Details..." button below the "Remove All Website Data" button, which will allow you to clear the cache for individual websites

Opera

To clear Opera's Cache

Settings → Privacy & Security → Clear browsing data...
Ensure that "Cached images and files" tick box is selected, "Obliterate the following items from" drop-down is set to "The beginning of time", and then click "Clear browsing data"
You might also be interested in...
» » »

← Return to Knowledgebase