Latest News: MIDAS v4.25 Now Available | COVID-19 Support

Slack Integration Addon MIDAS Slack Integration Addon: Pre-Requisites

In order to use this addon, you will need to be running MIDAS v4.09 (or later) and have a Slack account.
Don't yet have a Slack account? Sign up for free