MIDAS KnowledgebaseMIDAS Knowledgebase

We've installed MIDAS on our local server, but users are unable to login using Internet Explorer

Compatibility View Settings in Internet Explorer If you've installed MIDAS on a web server within your organization's local "intranet" and your users are unable to login to MIDAS using Internet Explorer, (despite their IE being up to date, and being able to login without issue on other supported web browsers), its likely that Internet Explorer has been configured to "Display Intranet sites in compatibility View".

Under Internet Explorer, MIDAS is supported in IE10 and above, therefore even if you're running IE10 or 11 but your browser is currently set to force local intranet sites (such as your MIDAS system) to display in "Compatibility View", this is essentially like running MIDAS under IE7/IE8 instead - neither of which are supported browsers, and so this will be the reason your Internet Explorer users are unable to login.

MIDAS should not be run in "Compatibility View" in Internet Explorer.

Unticking the "Display Intranet sites in compatibility View" option in Internet Explorer (found via Tools → Compatibility View Settings, or removing the location of MIDAS from the list of "Websites you've added to Compatibility View" in the same dialog will resolve the issue and all you to login to MIDAS.

You will need to do this for the Internet Explorer browser for each of your users. If you're a system administrator, you could push this as a policy change to all your users at once.

You might also be interested in...
» » »

← Return to Knowledgebase