Latest News: MIDAS v4.26 Now Available | COVID-19 Support

MIDAS Reviews Addon MIDAS Reviews Addon: Pre-Requisites

This addon requires the following:
  • MIDAS v4.24 (or later)
  • A valid account with a supported review platform (see above for a list of currently supported review platforms)
  • Your MIDAS system correctly configured to send email
  • Scheduled Tasks correctly configured to run in MIDAS, and the Post-Booking email notification option enabled.